Suuruse muutmine: luup, skaleerimine ja pügamine

Allikas: Kuutõrvaja

Pildi suurus

Rasterformaadis esitatud pilti võib kujutleda ristkülikut täitva ruudustikuna, kusjuures iga ruut saab olla vaid ühte värvi. Sellised ruute nimetatakse pildi elementideks (ingl. k. picture element - pixel) ehk piksliteks. Pildi pikselmõõtmetega, näiteks 300x400, näidatakse kui palju piksleid on pilt lai (300) ja kõrge (400).

Kui monitori resolutsioon on seatud 1024x768, siis vaatesuuruse 100 % ehk 1:1 korral kasutatakse iga ekraani loogilist punkti ühe pildi piksli jaoks. Näiteks pilt mõõtmetega 512x384 ja vaatesuuruse 100 % korral katab sellisel monitoril täpselt veerand nähtavast ekraanist.

Luubi kasutamine

Luubi

Luup1.gif

kasutamine ei redigeeri pilti, muudab vaid vaatesuurust. Luubi abil saab vaadelda pilti 'lähemalt' või 'kaugemalt'. Kui näiteks vaadata pilti suurendusega 200 %, siis programm genereerib ühe tegeliku piksli asemele neli sellist, et need ümberolevatega sobiksid. Ekraanil katab pilt küll neli korda suurema ala, aga kujutis muutub udusemaks.

Luubi kasutamisel vastupidi, suurendusega 25%, asendatakse neli pikslit ühe 'keskmisega'. Pilt ei muutu udusemaks, aga detailid kaovad.

Vaatesuurus saab muuta ka hüpikmenüüst

View -> Zoom

Skaleerimine

Pildi skaleerimine vähendab või suurendab pildi pikselmõõtmeid. Sarnaselt luubi kasutamisele genereeritakse pildi suurendamisel piksleid juurde ning pilt muutud udusemaks; pildi vähendamisel arvutatakse minigite keskmiste värvidega pikslid.

Valige hüpikmenüüst:

Image -> Scale

Scale.gif

Suurust saab muuta kahte moodi:

   * määrates uue laiuse ja kõrguse pikslites
   * määrates mitu korda laius või kõrgus muutub 

Kui valida Constrain Ratio (e. k. säilita suhe), siis piisab määrata kas uus kõrgus või laius ja teine arvutatakse.

enne

Scale1.jpg

pärast

Scale2.jpg

Kui vähendatud pilt skaleerida tagasi endistesse mõõtmetesse on tulemus sama suur kui esialgne pilt, kuid udune. Seda võib käsitleda mitte kvaliteedi kadumisena, vaid pildi udutamise efektina.

Pügamine

Pildi pügamine tähendab pildist tüki väljalõikamist. Valige hüpikmenüüst

Tools -> Crop

või kasutage pügajat

Toolcrop.gif

enne

Crop1.jpg

Peale piirkonna äramärkimist saate katkestada (Close) või pügada (Crop)

Crop.gif

pärast

Crop2.jpg