Avamine, salvestamine ja pildiformaatide teisendamine

Allikas: Kuutõrvaja

Avamine, salvestamine ja pildiformaatide teisendamine

Olgu teil käepärast mõned pildid. Pildi all mõtleme skaneeritud fotosid või mõnel muul viisil rasterformaadis failideks salvestatud kujutisi.

Pildi avamine ja sulgemine

Avage programmiakna menüüst failiavamise dialoog:

File -> Open

Avamisedialoog.gif

ning valige pilt. Pange tähele, et siin dialoogis saaks ka faile kustutada ja ümber nimetada ning moodustada katalooge. Sel moel võite avada korraga mitmeid pilte. Gimp oskab avada paljusid levinud pildiformaate, sh JPEG, GIF, TIFF, PSD, BMP. Valiku Automatic puhul ta otsustab faili formaadi üle tema nime lõpu järgi.

Pildi vaatlemisel on abiks luubi

Luup.gif

kasutamine või valides hüpikmenüüst

View -> Zoom -> ...

Kui pildi aknal on kerimisribad, siis saab pilti selle sees liigutada, haarates temast hiire keskmise nupuga.

Kasutades GIMPi vaid piltide vaatlemiseks pole vaja midagi salvestada; tuleb vaid hüpikmenüüst valida

File -> Close

Pilte võib sulgeda ka lihtsalt pannes kinni pildi akna. Pildi salvestamine ja formaaditeisendused

Kui te muudate pilti ning soovite, et need muutused alles jääksid, siis tuleb tulemus salvestada. Salvestades sama nime all valige hüpikmenüüst

File -> Save

Soovides salvestada teise formaati ja/või teise nime alla valige hüpikmenüüst

File -> Save As

Salvestades teise formaati valige dialoogis By extension ja lõpetage nimi vastavalt, näiteks .jpg JPEG puhul.

Salvestafail.gif

Lisades nime lõppu .bz2 või .gz fail pakitakse.

GIMPi oma formaadiks on XCF, kuid ta oskab salvestada ka paljudesse teistesse levinud pildiformaatidesse, valikuid näete avades dialoogi Determine file type.